Resolved
This incident has been resolved.
Monitoring
Capacity appears to be less constrained upstream, and jobs are currently starting at a normal rate. We will continue to monitor the situation.
Identified
We're currently seeing elevated queue times for GitHub Actions jobs due to upstream capacity constraints. We'll continue to monitor the situation.