Resolved
This incident has been resolved.
Monitoring
Upstream capacity constraints have improved, and we're able to acquire builder machines once again. We will continue to monitor the situation.
Identified
There are delays in acquiring machines to run docker builds due to upstream capacity constraints