Identified
We are seeing a recurrence of upstream capacity issues and elevated queue times for GitHub Actions jobs. We are closely monitoring and working on additional mitigations.
Monitoring
Queue times appear to have returned to normal. We will continue to monitor.
Identified
We have identified a capacity issue affecting some GitHub Actions jobs in us-east-1 and have deployed a routing configuration change to address.