Depot - Issue starting builds in us-east-1 – Incident details

Issue starting builds in us-east-1

Resolved
Partial outage
Started 5 months agoLasted 9 minutes

Affected

Container builds

Partial outage from 6:15 PM to 6:20 PM, Operational from 6:20 PM to 6:24 PM

us-east-1

Partial outage from 6:15 PM to 6:20 PM, Operational from 6:20 PM to 6:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Build service is restored, we are monitoring.

  • Investigating
    Investigating
    We are currently investigating this incident.