failed to read dockerfile: failed to load cache key: no handler for git

Resolved
Partial outage
Started 7 months ago Lasted about 2 hours

Affected

Builds
Updates
  • Resolved
    Resolved

    The queue backlog is clear, build start time has returned to fast.

  • Monitoring
    Monitoring

    We are monitoring the rollout of the fix, we are currently waiting on a queue backlog

  • Resolved
    Resolved

    We have deployed a fix, the error has cleared

  • Investigating
    Investigating

    We are investigating an issue causing some builds to fail with the message "failed to read dockerfile: failed to load cache key: no handler for git".