Resolved
Database connection issues

Started
April 26, 2023 at 8:58 PM
Status
Resolved after 6 minutes

Impact

Degraded performance
Affected
Builds
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our database provider is working through an issue that is causing database connections to drop. We are monitoring the recovery: https://www.planetscalestatus.com/.