GitHub Actions outage

Resolved
Partial outage
Started about 1 year ago Lasted about 1 hour

Affected

Github - Actions
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    GitHub Actions has identified that the issue is capacity related: https://www.githubstatus.com/.

  • Investigating
    Investigating

    There is currently a GitHub Actions outage that is impacting OIDC token exchange. We are actively monitoring the situation. You can follow the outage here: https://www.githubstatus.com/.