Resolved
API Outage

Started
April 11, 2023 at 10:31 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
API
Builds
  • Resolved
    Resolved

    API and build service are fully restored.

  • Monitoring
    Monitoring

    We have completed failover to a backup hosting provider, build service is restored. We will continue to monitor.

  • Identified
    Update

    We're continuing to work on this incident and are in-progress with a failover to a backup hosting provider. We will update here shortly.

  • Identified
    Identified

    We've identified an outage with our API hosting provider, we're working with support to resolve.

  • Investigating
    Investigating

    We are investigating API performance issues.