Resolved
Some builds failing to start

Started
March 13, 2023 at 6:24 PM
Status
Resolved after 41 minutes

Impact

Partial outage
Affected
Builds
  • Resolved
    Resolved

    This incident has been resolved, build service is restored.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are investigating an issue where some builds fail to acquire a builder.