Resolved
Builds slower to start

Started
March 13, 2023 at 1:45 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Builds
  • Resolved
    Resolved

    Fast build launch times are restored.

  • Identified
    Identified

    Builds in us-east-1 are slower to start than usual due to capacity limitations. We are increasing capacity to meet the increase in demand.