Resolved
Issue connecting to builder machines

Started
March 05, 2023 at 7:17 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Builds
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have deployed a fix, builder connections are restored. We will monitor to ensure no issues remain.

  • Investigating
    Investigating

    We are investigating an issue connecting to builder machines.