Database provider outage

Resolved
Major outage
Started about 1 year ago Lasted about 1 hour

Affected

Builds
API
Website
Updates
  • Resolved
    Resolved

    Database connectivity has been fully restored. We will continue to watch for any future issues. All build service is restored.

  • Monitoring
    Monitoring

    Builds are succeeding again, we are monitoring the rollout of the fix.

  • Identified
    Update

    Our upstream database provider has identified the issue and is deploying a fix (https://www.planetscalestatus.com/incidents/3dvstlslt16b). We will update once the fix has applied to Depot's database.

  • Identified
    Identified

    Our database provider is currently experiencing an outage (https://www.planetscalestatus.com/incidents/3dvstlslt16b). This is affecting all builds.