Resolved
Build start disruption

Started
February 06, 2023 at 3:15 PM
Status
Resolved after 31 minutes

Impact

Partial outage
Affected
Builds
  • Resolved

    We have deployed a fix, build service is restored.

  • Investigating

    We are investigating an incident preventing builds from starting.