Resolved
Latency in acquiring builders

Started
January 25, 2023 at 3:00 PM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
API
Builds
  • Resolved

    Connections have dropped back to normal latencies. We will be continuing to monitor for spikes.

  • Investigating

    We are monitoring increased latency in launching new builds that appears to be related to our earlier incident.