Depot - Degraded cache cluster performance for container image builds – Incident details

Degraded cache cluster performance for container image builds

Resolved
Degraded performance
Started 15 days agoLasted about 1 hour

Affected

Container builds

Degraded performance from 9:42 PM to 10:41 PM

us-east-1

Degraded performance from 9:42 PM to 10:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a performance fix and monitoring recovery.

  • Investigating
    Investigating

    We are currently investigating an issue with our internal cache cluster for container layer cache that is degrading the performance of builds.