Depot - Issue launching Docker builders – Incident details

Issue launching Docker builders

Resolved
Partial outage
Started 7 months agoLasted 44 minutes

Affected

Container builds

Partial outage from 12:28 PM to 1:12 PM

us-east-1

Partial outage from 12:28 PM to 1:12 PM

GitHub Actions

Operational from 12:28 PM to 12:42 PM, Partial outage from 12:42 PM to 1:12 PM

Depot-managed Actions Runners

Operational from 12:28 PM to 12:42 PM, Partial outage from 12:42 PM to 1:12 PM

API

Operational from 12:28 PM to 12:42 PM, Partial outage from 12:42 PM to 1:12 PM

Updates
  • Resolved
    Resolved

    We've deployed a fix and are observing a full recovery. We will continue to monitor performance.

  • Investigating
    Update

    We're experiencing additional database load that is impacting Docker builds and GitHub Actions Runners.

  • Investigating
    Investigating

    We are currently investigating an issue preventing Docker builds from starting