Depot - Longer queue times for some in-flight GitHub jobs – Incident details

Longer queue times for some in-flight GitHub jobs

Resolved
Degraded performance
Started 9 days agoLasted 25 minutes

Affected

GitHub Actions

Degraded performance from 4:00 PM to 4:25 PM

Depot-managed Actions Runners

Degraded performance from 4:00 PM to 4:25 PM

Updates
  • Resolved
    Resolved

    The stuck jobs have all processed successfully.

  • Investigating
    Investigating

    We are currently observing a group of GitHub jobs that have not yet started processing on runners. New jobs seem to be unaffected. We are investigating.