Depot - Some container builds failing to start in us-east-1 – Incident details

Some container builds failing to start in us-east-1

Resolved
Partial outage
Started 10 days agoLasted 5 minutes

Affected

Container builds

Partial outage from 4:11 PM to 4:16 PM

us-east-1

Partial outage from 4:11 PM to 4:16 PM

Updates
  • Resolved
    Resolved

    Build service is restored. We have deployed a temporary fix for an AWS capacity issue, and will be deploying a long-term fix shortly.

  • Investigating
    Investigating

    We are currently investigating reports of some container builds failing to start.