Depot - Increased GitHub job queue time – Incident details

Increased GitHub job queue time

Resolved
Degraded performance
Started 14 days agoLasted about 1 hour

Affected

GitHub Actions

Degraded performance from 6:04 PM to 6:57 PM

Depot-managed Actions Runners

Degraded performance from 6:04 PM to 6:57 PM

Github.com - Actions

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are starting to see some recovery, still monitoring

  • Investigating
    Investigating

    We are currently observing increased delays in GitHub distributing jobs to Actions runners.