Depot - Slow downloading of container images with --load – Incident details

Slow downloading of container images with --load

Resolved
Degraded performance
Started 15 days agoLasted about 5 hours

Affected

Container builds

Degraded performance from 10:28 AM to 3:41 PM

us-east-1

Degraded performance from 10:28 AM to 3:41 PM

eu-central-1

Degraded performance from 10:28 AM to 3:41 PM

Updates
  • Resolved
    Resolved

    This issue is resolved, --load is no longer slow. We will be releasing an upcoming CLI version with some additional --load performance optimizations we discovered during debugging.

  • Monitoring
    Monitoring

    We have deployed an initial fix and are monitoring rollout.

  • Investigating
    Update

    We are continuing to investigate the root cause of this issue.

  • Investigating
    Investigating

    We are investigating reports of slow downloads of container images with --load or load: true.