Depot - Increased queue times for GitHub Actions jobs – Incident details

Increased queue times for GitHub Actions jobs

Resolved
Degraded performance
Started about 1 month agoLasted 36 minutes

Affected

GitHub Actions

Degraded performance from 12:58 PM to 1:03 PM, Operational from 1:03 PM to 1:24 PM, Degraded performance from 1:24 PM to 1:35 PM

Depot-managed Actions Runners

Degraded performance from 12:58 PM to 1:03 PM, Operational from 1:03 PM to 1:24 PM, Degraded performance from 1:24 PM to 1:35 PM

Updates
  • Resolved
    Resolved

    The backlog is fully processed.

  • Monitoring
    Monitoring

    We are currently processing a backlog of Actions jobs, we are monitoring progress.

  • Resolved
    Resolved

    Queue times have returned to normal.

  • Investigating
    Investigating

    We are currently investigating reports of longer queue times for GitHub Actions jobs