Depot - Increased GitHub Actions queue times – Incident details

Increased GitHub Actions queue times

Resolved
Partial outage
Started 3 months agoLasted 27 minutes

Affected

GitHub Actions

Partial outage from 2:04 PM to 2:31 PM

Depot-managed Actions Runners

Partial outage from 2:04 PM to 2:31 PM

Updates
  • Resolved
    Resolved

    AWS has cleared the capacity issue, all jobs are running again

  • Identified
    Identified

    This appears to be caused by a widespread capacity shortage in multiple AWS availability zones. We're starting to route to backup capacity now.

  • Investigating
    Investigating

    We are investigating an incident that is causing GitHub Actions jobs to take several minutes to start