Resolved
Intel builds failing to start

Started
September 29, 2022 at 5:46 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Builds
  • Resolved

    This outage is resolved. We will continue work on our cross-cloud failover that will address outages like this going forward.

  • Monitoring

    This issue appears to be resolved, but we will continue to monitor.

  • Identified

    We are beginning to see some recovery from our infrastructure provider.

  • Identified

    Our upstream infrastructure provider for Intel builds is currently experiencing an outage (https://status.flyio.net/incidents/9d5y6jjgbp2f). We will continue to monitor the situation and update here.