Resolved
Unable to start or stop Intel builders

Started
July 27, 2022 at 8:04 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Builds
  • Resolved

    Our infrastructure has deployed a fix, builders are operating as normal.

  • Investigating

    Due to an API outage at our upstream infrastructure provider, Intel builders are unable to launch. We are investigating.