Depot

Report a problemSubscribe to updates
Powered by

Back to Depot

Privacy policy

·

Terms of service
Increased queue times for GitHub Actions jobs
Resolved·Degraded performance

This incident has been resolved, all jobs are processing normally.

Wed, Jun 17, 2026, 02:23 PM
(3 hours ago)
·
Affected components
02:13 PM
02:23 PM
Updates

Resolved

This incident has been resolved, all jobs are processing normally.

Wed, Jun 17, 2026, 02:23 PM

Investigating

We are investigating increased queue times for GitHub Actions jobs

Wed, Jun 17, 2026, 02:13 PM