Back to Depot
·
This incident has been resolved.
Resolved
Monitoring
We identified the issue as upstream rate limits. We are monitoring to make sure the issue has cleared.
Investigating
Investigating the failure of some Depot CI jobs being able to start.