Resolved
This incident has been resolved.
Monitoring
GitHub has indicated that their incident has been mitigated. We'll continue to monitor the situation.
Investigating
GitHub is currently experiencing an outage that is affecting a number of internal services. We expect this to disrupt delivery of jobs to Depot-hosted runners. We'll continue to monitor the situation.