Resolved
This incident has been resolved.
Monitoring
We've applied a fix and are monitoring.
Investigating
We are investigating.
Identified
Identified the issue and working on a fix.
Investigating
Jobs are still running. We are investigating the missing logs and metrics.