Resolved
This incident has been resolved, the backlog of jobs has processed successfully.
Identified
We have worked with our database provider to restore database connectivity - CI jobs and container builds are operational and are now processing the backlog of jobs.
Identified
We have identified the cause as an outage of our primary database
Investigating
Investigating