Depot

Report a problemSubscribe to updates
Powered by

Back to Depot

Privacy policy

·

Terms of service
Longer queue times for Ubuntu 24.04 jobs
Resolved·Degraded performance

This incident has been resolved.

Thu, Mar 26, 2026, 05:47 PM
(2 months ago)
·
Affected components
Mar 26, 2026, 05:38 PM
05:47 PM
Updates

Resolved

This incident has been resolved.

Thu, Mar 26, 2026, 05:47 PM

Investigating

We're seeing longer queue times for Ubuntu 24.04 jobs due to upstream capacity limitations.

Thu, Mar 26, 2026, 05:38 PM