Resolved
This incident has been resolved.
Identified
We are continuing to see reduced AWS capacity in us-east-1 and us-east-2, causing increased queue times or failures to start for some jobs.
Monitoring
We are still seeing some instability with x86 job launches - our control plane is scaling up additional capacity to compensate.
Monitoring
The mitigation has cleared the backlog of jobs, everything appears healthy. We will continue to monitor.
Identified
We have identified an issue causing a small percentage of x86 GitHub Actions jobs to fail to start and have deployed a mitigation.