Depot

Report a problemSubscribe to updates
Powered by

Back to Depot

Privacy policy

·

Terms of service
Some GitHub jobs failing to connect
Resolved·Partial outage

This incident has been resolved.

Mon, Mar 9, 2026, 04:30 PM
(3 months ago)
·
Affected components
Mar 9, 2026, 02:59 PM
04:30 PM
Updates

Resolved

This incident has been resolved.

Mon, Mar 9, 2026, 04:30 PM

Monitoring

All failover infrastructure is live and job service is restored. We will continue to address the underlying cause.

Mon, Mar 9, 2026, 03:56 PM(34 minutes earlier)

Identified

AWS are experiencing broad capacity constraints around our preferred instance type, we are activating a fallback to secondary instance type to address.

Mon, Mar 9, 2026, 03:35 PM(20 minutes earlier)

Identified

Failover capacity is online and job throughput is increasing.

Mon, Mar 9, 2026, 03:20 PM(14 minutes earlier)

Identified

Errors seem to be caused in part by lack of instance capacity in our primary runner instance pool, we are activating a failover instance pool to unblock jobs.

Mon, Mar 9, 2026, 03:08 PM(12 minutes earlier)

Investigating

We are investigating reports of some GitHub runners failing to connect to GitHub

Mon, Mar 9, 2026, 02:59 PM