Depot

Report a problemSubscribe to updates
Powered by

Back to Depot

Privacy policy

·

Terms of service
Unable to provision Windows runners.
Resolved·Partial outage

This incident has been resolved.

Thu, Feb 26, 2026, 08:34 PM
(3 months ago)
·
Affected components
Feb 26, 2026, 08:11 PM
08:34 PM
Updates

Resolved

This incident has been resolved.

Thu, Feb 26, 2026, 08:34 PM

Identified

We have identified the issue and are working on a fix.

Thu, Feb 26, 2026, 08:28 PM

Investigating

We are investigating an issue where Windows Runners are not being assigned a machine.

Thu, Feb 26, 2026, 08:11 PM(17 minutes earlier)