Back to Depot
·
This incident has been resolved.
Resolved
Monitoring
We identified the issue as due to upstream AWS capacity. We're routing traffic internally to mitigate.
Investigating
We are investigating alerts about elevated queue time for GitHub Actions jobs.