Depot

Report a problemSubscribe to updates
Powered by

Back to Depot

Privacy policy

·

Terms of service
GitHub API outage
Resolved·Partial outage

GitHub have closed their Actions incident.

Mon, Feb 9, 2026, 05:39 PM
(4 months ago)
·
Affected components
Feb 9, 2026, 04:47 PM
05:39 PM
GitHub.com
Updates

Resolved

GitHub have closed their Actions incident.

Mon, Feb 9, 2026, 05:39 PM

Monitoring

GitHub is currently experiencing an outage that is affecting the GitHub API, git operations, Actions, and more. We expect this to disrupt delivery of jobs to Depot-hosted runners.

Mon, Feb 9, 2026, 04:47 PM(51 minutes earlier)