Degraded performance
Resolved·Degraded performance

This incident has been resolved.

Wed, Aug 13, 2025, 04:50 PM
(1 week ago)
·
Affected components
GitHub.com
Updates

Resolved

This incident has been resolved.

Wed, Aug 13, 2025, 04:50 PM

Investigating

We are currently investigating reports of degraded performance and increased job queue times.

Wed, Aug 13, 2025, 03:40 PM(1 hour earlier)