GitHub has said most of the issue is resolved, and it's mostly search that is impacted by the latency now. We are closing this incident, but you can follow GitHub's upstream incident here: https://www.githubstatus.com/incidents/9rfydl2xdqqj
Resolved
GitHub has said most of the issue is resolved, and it's mostly search that is impacted by the latency now. We are closing this incident, but you can follow GitHub's upstream incident here: https://www.githubstatus.com/incidents/9rfydl2xdqqj
Monitoring
We are currently monitoring an upstream GitHub outage that appears to be impacting parts of the GitHub Actions system.
You can follow their incident here: https://www.githubstatus.com/incidents/9rfydl2xdqqj