We are seeing some jobs with long queue times
Resolved·Degraded performance

This incident has been resolved.

Thu, Aug 7, 2025, 03:06 PM
(2 weeks ago)
·
Affected components
GitHub.com
Updates

Resolved

This incident has been resolved.

Thu, Aug 7, 2025, 03:06 PM

Monitoring

We implemented a fix and are currently monitoring the result.

Thu, Aug 7, 2025, 02:54 PM(12 minutes earlier)

Investigating

We are currently investigating this incident.

Thu, Aug 7, 2025, 02:43 PM(11 minutes earlier)