Issues starting container builds for public repo PRs
Resolved·Partial outage

The authentication failure was caused by an expired OIDC signing certificate that has been renewed. We have deployed a fix to prevent this in the future. All builds are operational.

Thu, Jul 31, 2025, 04:45 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

The authentication failure was caused by an expired OIDC signing certificate that has been renewed. We have deployed a fix to prevent this in the future. All builds are operational.

Thu, Jul 31, 2025, 04:45 PM

Investigating

We are currently investigating authentication failures for `depot build` commands running in `pull_request` CI jobs from public repos / forks.

Thu, Jul 31, 2025, 04:39 PM