Increased latency in container builders
Resolved·Degraded performance

This incident has been resolved.

Thu, Jul 10, 2025, 06:44 PM
(1 month ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Jul 10, 2025, 06:44 PM

Monitoring

We implemented a fix and are currently monitoring the result.

Thu, Jul 10, 2025, 06:31 PM(13 minutes earlier)

Monitoring

We are currently investigating this incident.

Thu, Jul 10, 2025, 05:57 PM(34 minutes earlier)