Increased latency in container builders
Resolved·Degraded performance

This incident has been resolved.

Wed, Jul 9, 2025, 07:32 PM
(1 month ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Jul 9, 2025, 07:32 PM

Monitoring

Additional capacity has been deployed.

Wed, Jul 9, 2025, 07:19 PM(13 minutes earlier)

Investigating

We are currently investigating this incident.

Wed, Jul 9, 2025, 07:08 PM(11 minutes earlier)