Increased queue time and failure rates for Actions jobs and container builds
Resolved·Partial outage

We have resolved the latency issue that was impacting jobs and container builds from starting. We will continue to monitor the system.

Fri, Jun 27, 2025, 10:06 AM
(1 month ago)
·
Affected components
Updates

Resolved

We have resolved the latency issue that was impacting jobs and container builds from starting. We will continue to monitor the system.

Fri, Jun 27, 2025, 10:06 AM

Monitoring

We are continuing to monitor build service. We are aware of container builds being impacted as well and have rolled out a fix for those as well.

Fri, Jun 27, 2025, 09:41 AM(25 minutes earlier)

Monitoring

Build service is restored, we are currently monitoring the result.

Fri, Jun 27, 2025, 09:22 AM(19 minutes earlier)

Investigating

We are currently investigating an increase in queue times for some Actions jobs.

Fri, Jun 27, 2025, 08:17 AM(1 hour earlier)