Depot CLI downloads are unavailable
Resolved·Partial outage

This incident has been resolved, CLI downloads are functional again.

Wed, May 28, 2025, 04:36 PM
(2 months ago)
·
Affected components
API
Updates

Resolved

This incident has been resolved, CLI downloads are functional again.

Wed, May 28, 2025, 04:36 PM

Monitoring

We have deployed a workaround to bypass the GitHub outage / rate limit, we are monitoring.

Wed, May 28, 2025, 03:32 PM(1 hour earlier)

Identified

Due to a GitHub outage, the depot CLI is unable to be downloaded from GitHub releases. This is blocking the ability of the depot/setup-action to download the CLI from Actions jobs, whether they are Depot-hosted or GitHub-hosted.

Wed, May 28, 2025, 03:09 PM(23 minutes earlier)