GitHub Incident
Resolved·Degraded performance

Job delivery times have been stable since GitHub marked their incident as resolved.

Thu, Jun 5, 2025, 07:53 PM
(2 months ago)
·
Affected components
GitHub.com
Updates

Resolved

Job delivery times have been stable since GitHub marked their incident as resolved.

Thu, Jun 5, 2025, 07:53 PM

Monitoring

GitHub has indicated that they've applied a mitigation, and we're observing that jobs are once again arriving in a timely manner. We'll continue to monitor.

Thu, Jun 5, 2025, 07:20 PM(33 minutes earlier)

Monitoring

It appears that GitHub is able to deliver jobs with increased queue times in the range of 10+ seconds. We'll continue to monitor.

Thu, Jun 5, 2025, 06:20 PM(1 hour earlier)

Monitoring

GitHub is currently experiencing an incident causing degraded performance and increased queue times.

Thu, Jun 5, 2025, 06:18 PM