Issues starting container builds in us-east-1
Resolved·Partial outage

GitHub has marked their incident as resolved.

Tue, Jun 17, 2025, 08:24 PM
(2 months ago)
·
Affected components
GitHub.com
Updates

Resolved

GitHub has marked their incident as resolved.

Tue, Jun 17, 2025, 08:24 PM

Monitoring

In their incident status, GitHub has indicated that Actions is behaving normally. We will continue to monitor until their incident is closed.

Tue, Jun 17, 2025, 08:17 PM

Monitoring

We are seeing a return to nominal job delivery, but will continue to monitor for any impact.

Tue, Jun 17, 2025, 07:56 PM(21 minutes earlier)

Investigating

GitHub has opened an incident, which appears to be affecting the delivery of jobs to Depot runners

Tue, Jun 17, 2025, 07:42 PM(14 minutes earlier)