Depot - GitHub Actions incident affecting job delivery – Incident details

GitHub Actions experiencing degraded performance

GitHub Actions incident affecting job delivery

Resolved
Partial outage 30 %
Started 13 days agoLasted 43 minutes

Affected

GitHub Actions

Operational from 7:42 PM to 8:24 PM

Depot-managed Actions Runners

Operational from 7:42 PM to 8:24 PM

Github.com - Actions

Updates
  • Resolved
    Resolved
    GitHub has marked their incident as resolved.
  • Update
    Update
    In their [incident status](https://www.githubstatus.com/), GitHub has indicated that Actions is behaving normally. We will continue to monitor until their incident is closed.
  • Monitoring
    Monitoring
    We are seeing a return to nominal job delivery, but will continue to monitor for any impact.
  • Investigating
    Investigating
    GitHub has [opened an incident](https://www.githubstatus.com/), which appears to be affecting the delivery of jobs to Depot runners