Depot - Increased queue time for GitHub Actions jobs – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Increased queue time for GitHub Actions jobs
Resolved
Degraded performance
Started 3 months ago
Lasted 21 minutes
Affected
GitHub Actions
Depot-managed Actions Runners
Updates
Resolved
October 01, 2024 at 3:21 PM
Resolved
October 01, 2024 at 3:21 PM
This incident has been resolved.
Investigating
October 01, 2024 at 3:00 PM
Investigating
October 01, 2024 at 3:00 PM
We are investigating an increase in queue times for GitHub Actions jobs.