Depot - Container builds failing to pull images from DockerHub – Incident details

Container builds failing to pull images from DockerHub

Resolved
Operational
Started 24 days agoLasted about 1 hour

Affected

Container builds

Partial outage from 8:51 PM to 9:12 PM, Operational from 9:12 PM to 9:42 PM

us-east-1

Partial outage from 8:51 PM to 9:12 PM, Operational from 9:12 PM to 9:42 PM

eu-central-1

Partial outage from 8:51 PM to 9:12 PM, Operational from 9:12 PM to 9:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Docker has reported that a fix has been applied and that error rates are returning to normal. We'll continue monitoring the issue.

  • Investigating
    Investigating

    Docker has reported an outage with Docker Hub Registry with degraded performance pulling images. Some container builds may fail to pull images from Docker Hub. Track Docker's ongoing incident here: https://www.dockerstatus.com/