Depot - Elevated GitHub Actions queue times – Incident details

Elevated GitHub Actions queue times

Resolved
Degraded performance
Started about 1 month agoLasted about 4 hours

Affected

GitHub Actions

Degraded performance from 2:00 PM to 6:21 PM

Depot-managed Actions Runners

Degraded performance from 2:00 PM to 6:21 PM

Github.com - Actions

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are observing an increase in the time GitHub takes to send Actions jobs to online runners. We are monitoring.