Depot - Intermittent registry failures – Incident details

Intermittent registry failures

Resolved
Degraded performance
Started 10 days agoLasted 32 minutes

Affected

Container builds

Degraded performance from 1:54 PM to 2:26 PM

us-east-1

Degraded performance from 1:54 PM to 2:26 PM

eu-central-1

Degraded performance from 1:54 PM to 2:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We deployed a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are investigating reports of some requests to the Depot registry intermittently timing out.